Klaytn 메인넷 하드포크 (v1.8.x) 되면, 혹시 기존에 운용하던 서비스체인도 버전업을 해야 하나요?

안녕하세요. 현재 서비스체인 (kscn version 1.7.x) 을 구축하여 cypress 에 anchoring 을 하며 서비스 운용 중에 있읍니다.

곧, 조만간 cypress 버전이 1.8 로 바뀌면서 하드포크가 일어난다는 소식을 접하게 되었는데, 혹시 앵커링 관련하여 서비스체인 노드 버전 (kscn) 도 같이 1.8 버전대로 업그레이드 해야 하는지 문의 드리는 바입니다.

감사합니다.

1 Like

v1.8.0으로 인한 하드포크가 앵커링 트랜잭션 자체에는 영향을 주지 않을 것입니다.
하지만 항상 최신 버전을 유지하는 것을 권장드립니다.

1 Like