simpleDao컨트랙트를 클레이튼ide에서 변경해서 쓰고 싶은데 알려주실수있을까요?

안녕하세요 블록체인 개발자가 되기위해 노력하는 학생입니다.
GitHub - partylikeits1983/simpleDAO: simple proof of concept DAO smart contract 여기 있는 솔리디티를 0.5.0때 버전으로 낮춰서 클레이로 만들려고 하는데 혹시 어떻게 하면 되는지 상세히 알려주실수있을까요>??

IDE 에서 구현해보실 생각이면 0.5 버젼으로 다운그레이드없이 0.7 이상의 버젼을 이용해 컴파일 하시면됩니다.

현재 IDE는 솔리디티 0.8 버젼까지 지원하는 것으로 알고있습니다.

1 Like